Transactions to and from FTX.com and FTXUS are blocked due to ongoing API issues with the exchange.
Incident Report for Fireblocks
Resolved
Due to API issues and recent events, we stop supporting these exchanges.
Posted Nov 27, 2022 - 13:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2022 - 07:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 18:44 UTC
Investigating
Fireblocks is currently blocking the UI Exchange connector to trigger transactions to and from FTX.com and FTXUS due to ongoing API issues with the Exchange.
You can refer to the following pages, where it mentioned that the withdrawals are halted:
FTX - https://ftx.com/status
FTXUS - https://ftx.us/status
Posted Nov 10, 2022 - 18:16 UTC
This incident affected: Web console and API.