FB129U: Issues with outgoing transactions on Hedera blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 16:14 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue which is causing issues with finalizing transactions on Hedera blockchain. We are actively investigating this issue.
Posted Mar 16, 2023 - 15:37 UTC
This incident affected: Web console, API and Blockchain nodes (Hedera Hashgraph).