FB362U: eCash Blockchain halt during an upgrade
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:13 UTC
Monitoring
The upgrade is completed.
We are monitoring the results.
Posted Nov 14, 2024 - 11:09 UTC
Identified
Fireblocks will halt eCash operations for an immediate upgrade.
The upgrade duration is expected to be up to 60 minutes.
Once the upgrade is completed, Fireblocks will re-enable the activity.
Posted Nov 14, 2024 - 10:56 UTC
This incident affected: Blockchain nodes (eCash).