FB323U: Issues with approving and signing transactions on Fireblocks mobile application and co-signer
Incident Report for Fireblocks
Resolved
This incident has been resolved. If you encounter issues signing a specific transaction from before the incident, cancel and re-initiate it. If you continue to have trouble, please reach out to Fireblocks support.
Posted May 08, 2024 - 08:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 08:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2024 - 08:23 UTC
Update
Our Mobile and co-signer processing infrastructure is currently experiencing an issue that is causing issues with approving and signing transactions on the mobile application and via co-signer. We are actively investigating this issue.
Posted May 08, 2024 - 08:18 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2024 - 08:16 UTC
Investigating
Our Mobile notification processing infrastructure is currently experiencing an issue that is causing issues with approving and signing transactions on the mobile application. We are actively investigating this issue.
Posted May 08, 2024 - 08:10 UTC
This incident affected: Transactions engine, Fireblocks mobile app, and API co-signer.