FB316U: Intermittent delays with outgoing transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Some transactions initiated during this incident may still be in a Queued and Submitted status.
Posted Apr 24, 2024 - 16:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 15:45 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status. We are actively investigating this issue.
Posted Apr 24, 2024 - 15:35 UTC
This incident affected: Transactions engine.