FB384U: Blockchain Neutron is experiencing complete outage due to an issue with the foundation

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 05:39 UTC

Identified

Neutron Mainnet Blockchain is undergoing an outage due to a technical issue with the foundation core services.
Please note that the issue is related to the blockchain itself and not Fireblocks infrastructure.

The symptoms include Neutron transactions failing. We are actively tracking the Neutron foundation status of this issue.
Posted Jan 14, 2025 - 09:44 UTC
This incident affected: Blockchain nodes (Neutron).