FB334U: Balance updates issues on Bitcoin blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 19:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 18:40 UTC
Investigating
Our infrastructure is currently experiencing an issue that is impacting balance updates on Bitcoin blockchain. Symptoms include outdated balances for Bitcoin wallets. We are actively investigating this issue.
Posted Jul 18, 2024 - 18:10 UTC
This incident affected: Blockchain nodes (Bitcoin).