FB309U: Transactions and balance updates for Kraken accounts are currently blocked due to ongoing issues with the exchange
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 11:27 UTC
Monitoring
Kraken's status page is resolved: https://status.kraken.com/incidents/1cc2r8pjwtmc
Kraken operations using Fireblocks were resumed.
We are monitoring the status.
Posted Apr 14, 2024 - 11:04 UTC
Identified
Fireblocks is currently blocking all incoming and outgoing transactions to and from Kraken due to ongoing issues with the Exchange. Kraken is experiencing issues with their platform according to the following status page: https://status.kraken.com/incidents/1cc2r8pjwtmc
Posted Apr 14, 2024 - 05:45 UTC
This incident affected: Exchanges (Kraken).