FB443U: Blockchain NEAR is experiencing partial outage

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 17:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 16:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 18, 2025 - 14:53 UTC

Investigating

NEAR mainnet is currently experiencing a partial outage and has halted.
Please note that this issue is tied to the blockchain upgrade and is not related to Fireblocks infrastructure.

The impact includes NEAR transactions remaining stuck in BROADCASTING status. We are actively monitoring the situation.
Posted Aug 18, 2025 - 14:53 UTC
This incident affected: Blockchain nodes (NEAR).