FB128U: Issues with transactions and balance updates on Terra Classic blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 02:45 UTC
Identified
The Terra Classic blockchain is currently unstable. No organization is responsible for its maintenance, and no clear documentation is available, which leads to high levels of uncertainty. We are now looking into several issues pertaining to this instability and will keep updating. There is currently no ETA for a resolution.
Posted Mar 16, 2023 - 11:27 UTC
This incident affected: Blockchain nodes (Terra Classic).