FB349U: Intermittent delays with outgoing Bitcoin, Litecoin and Stellar transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 22:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 22:13 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status. We are actively investigating this issue.
Posted Aug 30, 2024 - 21:59 UTC
This incident affected: Blockchain nodes (Bitcoin, Litecoin, Stellar).