Issues with transactions and balance updates for Algorand Mainnet and Testnet assets
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 22:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 20:32 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue which is causing issues with finalizing transactions on Algorand Mainnet and Testnet blockchain. Symptoms include transactions failing with UNKNOWN_ERROR sub-status. We are actively investigating this issue.
Posted Dec 07, 2022 - 17:55 UTC
This incident affected: Web console, API and Blockchain nodes (Algorand).