FB466U: Blockchain Celestia halt

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 20:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2025 - 20:55 UTC

Investigating

Due to an unexpected issue with the Celestia node, this blockchain is currently unavailable.
We will resume operations once fixed.
Posted Nov 24, 2025 - 19:19 UTC

Monitoring

Transactions on Celestia are now enabled; slow block production may result in transactions on the network remaining in a BROADCASTING state longer than usual.
Posted Nov 24, 2025 - 17:18 UTC

Investigating

Due to an unexpected issue with the Celestia node, this blockchain is currently unavailable.
We will resume operations once fixed.
Posted Nov 24, 2025 - 11:22 UTC
This incident affected: Blockchain nodes (Celestia).