Binance Smart Chain Blockchain has halted, this is a network wide issue

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Oct 07, 2022 - 10:29 UTC

Monitoring

BNB Smart Chain (BSC) is running fine now. Fireblocks has resumed BSC chain transactions.
Posted Oct 07, 2022 - 08:44 UTC

Identified

Due to a suspicious movement of funds on BSC (>$500M), the blockchain has temporarily paused all transactions.
https://twitter.com/bnbchain/status/1578148078636650496?s=46&t=6Xx1nWj5ShYZOWd8J0qyEw

This is a network wide issue, which is being investigated by the BSC blockchain team.
All Binance Smart Chain transactions in Fireblocks will be blocked during the time of the halt.
Posted Oct 06, 2022 - 22:44 UTC
This incident affected: Web console, API and Blockchain nodes (Binance Smart Chain).