FB315U: Delayed Webhook notifications
Incident Report for Fireblocks
Resolved
This incident has been resolved. Certain transaction Webhooks might not have been successfully delivered during the incident.
Posted Apr 19, 2024 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 16:45 UTC
Investigating
Our Webhook(s) processing infrastructure is currently experiencing an issue causing a delay in sending the Webhook(s).
We are actively investigating this issue.
Posted Apr 19, 2024 - 16:34 UTC
This incident affected: Webhooks.