FB396U: Transactions and balance update issues

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 20:33 UTC

Monitoring

Transaction processing should no longer be impacted, we are actively working to handle the existing transactions which remain stuck in a BROADCASTING state.
Posted Jan 29, 2025 - 20:32 UTC

Update

We are continuing to investigate this issue.
Posted Jan 29, 2025 - 19:44 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2025 - 19:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 29, 2025 - 18:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 18:15 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on multiple blockchains. We are actively investigating this issue.
Posted Jan 29, 2025 - 13:30 UTC
This incident affected: Transactions engine.