FB481U: Transactions and balance updates issues

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 17:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 17:17 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions. We are actively investigating this issue.
Posted Jan 20, 2026 - 17:02 UTC
This incident affected: Transactions engine.