FB433U: Incoming Solana Transaction Issues

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 23:47 UTC

Identified

Our Solana transactions processing infrastructure is currently experiencing an issue causing missing incoming transactions.

Outgoing transactions are not affected.
Posted Aug 01, 2025 - 20:47 UTC
This incident affected: Blockchain nodes (Solana).