Issues with outgoing transactions on Ronin blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 17:15 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue which is causing issues with finalizing transactions on Ronin blockchain. We are actively investigating this issue.
Posted Nov 24, 2022 - 14:31 UTC
This incident affected: Web console, API and Blockchain nodes (Ronin).