FB473U: Blockchain Polygon is experiencing partial outage

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 23:45 UTC

Identified

Polygon Mainnet is experiencing a partial outage, You can track the foundation status page here: https://status.polygon.technology/incidents/9ysh9zczb8ml

Please note that the issue is related to the blockchain itself and not Fireblocks infrastructure.

The symptoms include Polygon transactions displaying COMPLETED status, but not yet visible on the explorer. We are actively tracking this issue.
Posted Dec 17, 2025 - 19:40 UTC