FB390U: Outgoing transaction issues on Solana blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 19, 2025 - 13:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 19, 2025 - 13:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2025 - 13:17 UTC

Update

We are continuing to investigate this issue.
Posted Jan 19, 2025 - 10:46 UTC

Investigating

Our transaction processing infrastructure is currently experiencing an issue that is causing problems with finalizing transactions on Solana blockchain.

Symptoms include outgoing Solana transactions stuck on "BROADCASTING/SUBMITTED/QUEUED" status or failing with "Internal Fireblocks Error."
Posted Jan 19, 2025 - 10:41 UTC
This incident affected: Blockchain nodes (Solana).