FB328U: Issues with outgoing transactions on Tezos network

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jun 05, 2024 - 08:55 UTC

Investigating

Our transaction processing infrastructure is experiencing an issue that is causing Tezos network outgoing transactions to timeout and fail. We are actively investigating this issue.
Posted Jun 05, 2024 - 08:14 UTC
This incident affected: Blockchain nodes (Tezos).