FB301U: Intermittent delays and errors with outgoing transactions processing
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 10:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 10:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 10:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 10:13 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing delays and intermittent errors in processing outgoing transactions.
We are actively investigating this issue.
Posted Mar 20, 2024 - 10:07 UTC
This incident affected: Transactions engine.