FB354U: Issues with new wallet creation on EOS blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Sep 22, 2024 - 12:34 UTC
Update
Transactions should be back to normal.
We're still having issues with new wallet creation. We are working on a fix.
Posted Sep 22, 2024 - 10:31 UTC
Identified
Our transaction processing infrastructure is currently experiencing an issue that is causing problems with finalizing outgoing transactions on the EOS blockchain. We identified the issue and are working on a fix.
Posted Sep 22, 2024 - 09:31 UTC
This incident affected: Blockchain nodes (EOS).