FB368U: Intermittent delays with updating balance and transactions statues on Fireblocks console
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 15:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 15:16 UTC
Investigating
Our Fireblocks console is currently experiencing an issue that is causing Intermittent delays with updating the balance and transaction statuses on Fireblocks console. We are actively investigating this issue.
Posted Dec 02, 2024 - 14:51 UTC
This incident affected: Web console.