FB370U: Intermittent delays with outgoing transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 20:08 UTC
Identified
Our outgoing transaction processing infrastructure is experiencing an issue that is causing transactions to be queued longer.
Symptoms include outgoing transactions stuck on "Queued" status and transactions failed with "Internal Error".
We are actively investigating this issue.
Posted Dec 04, 2024 - 20:04 UTC
This incident affected: Transactions engine.