FB300U: Intermittent delays and issues with transactions and Intermittent Issues with API timeout {Error codes 5XX}
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 11:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 11:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 11:10 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status and transaction failures. In addition, our API infrastructure is currently experiencing an issue that is causing timeouts or errors when calling the API endpoints. We are actively investigating this issue. We are actively investigating this issue.
Posted Mar 19, 2024 - 11:05 UTC
This incident affected: API.