FB375U: Outgoing transaction issues on Solana blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2024 - 18:50 UTC
Identified
Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on Solana blockchain.

Symptoms include outgoing Solana transactions stuck on "SUBMITTED" status
Posted Dec 26, 2024 - 18:27 UTC
This incident affected: Blockchain nodes (Solana).