FB330U: Intermittent delays with Algorand incoming transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 20:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 19:37 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue causing delayed notifications and missing incoming transactions on the Algorand blockchain

We are actively investigating this issue.
Posted Jul 03, 2024 - 19:37 UTC
This incident affected: Blockchain nodes (Algorand).