Blockchain Atom Cosmos is experiencing partial outage

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 19:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 19:07 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 18:42 UTC

Identified

Atom Cosmos Mainnet is undergoing a partial outage.

Please note that the issue is related to the blockchain itself and not Fireblocks infrastructure.

The symptoms include transactions failing with INTERNAL_ERROR. We are actively tracking this issue.
Posted Apr 14, 2025 - 18:38 UTC
This incident affected: Blockchain nodes (Cosmos).