Blockchain ZCash halt during an upgrade

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 19:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 18:40 UTC

Identified

ZCash mainnet remains blocked during an an upgrade. Fireblocks has halt all activities on the ZCash blockchain, as the network may be disrupted during the upgrade. Once the upgrade is completed, Fireblocks will re-enable the activity.
Posted Apr 23, 2025 - 18:27 UTC
This incident affected: Blockchain nodes (Zcash).