FB305U: Intermittent delays with updating balance and transactions statues on Fireblocks console
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 08:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 08:15 UTC
Investigating
Our Fireblocks console is currently experiencing an issue that is causing Intermittent delays with updating the balance and transaction statuses on Fireblocks console. We are actively investigating this issue.
Posted Apr 02, 2024 - 07:59 UTC
This incident affected: Web console.