FB385U: Blockchain Cardano halt
Incident Report for Fireblocks
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2025 - 09:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2025 - 14:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2025 - 12:59 UTC
Investigating
Due to an unexpected issue with our Cardano node, Cardano blockchain is currently unavailable.
We have already identified the issue and are working on a fix as soon as possible. We will resume operations once fixed.
Posted Jan 14, 2025 - 12:56 UTC
This incident affects: Blockchain nodes (Cardano).