FB352: Transactions and balance updates issues on Ethereum Network
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 08:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 08:26 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on Ethereum blockchain. We are actively investigating this issue.
Posted Sep 12, 2024 - 08:22 UTC
This incident affected: Transactions engine and Blockchain nodes (Ethereum).