FB335U: Network delays with TON Foundation
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 08:29 UTC
Monitoring
TON Foundation updated that the network issue is now resolved. Transactions are now going through.
Posted Jul 23, 2024 - 08:28 UTC
Identified
TON Foundation is working on fixing its network issue, which is also causing intermittent problems at the Fireblocks end.
Posted Jul 23, 2024 - 07:46 UTC
Investigating
Our transaction processing infrastructure is experiencing an issue that is causing a delay in finalizing the transaction status for the TON network. We are actively investigating this issue.
Posted Jul 23, 2024 - 06:57 UTC
This incident affected: Blockchain nodes (TON).