FB435U: Issue with Webhook notifications

Incident Report for Fireblocks

Resolved

The incident has been resolved, and the missing webhook notifications have been resent.
Posted Aug 07, 2025 - 10:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 10:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 07, 2025 - 09:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 07, 2025 - 08:30 UTC

Investigating

Our Webhook(s) processing infrastructure is currently experiencing an issue causing missing Webhook(s).
We are actively investigating this issue.
Posted Aug 07, 2025 - 08:00 UTC
This incident affected: Webhooks.