FB337U: Issues and delays with outgoing Transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 14:01 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing delays with signing and finalizing outgoing transactions. We are actively investigating this issue.
Posted Jul 25, 2024 - 13:49 UTC
This incident affected: Transactions engine.