Issues with contract call fee estimation on TRON blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2022 - 10:57 UTC
Identified
Due to the recent proposal there is unclarity in contract call fee estimation that may cause transactions to fail on the blockchain
Posted Dec 04, 2022 - 08:34 UTC
This incident affected: Web console, API and Blockchain nodes (TRON).