FB122U: Delays notifications on Fireblocks Mobile App
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 13:59 UTC
Investigating
Our Mobile notification processing infrastructure is currently experiencing an issue which is causing delayed notifications on the mobile application and the co-signer machines. We are actively investigating this issue.
Posted Mar 10, 2023 - 13:36 UTC
This incident affected: Fireblocks mobile app.