FB338U: Intermittent delays with Ethereum network transactions
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 03:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 03:53 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the Ethereum transaction status. We are actively investigating this issue.
Posted Jul 31, 2024 - 03:28 UTC
This incident affected: Blockchain nodes (Ethereum).