FB313U: Intermittent delays with outgoing transactions in PENDING_AML_SCREENING status
Incident Report for Fireblocks
Resolved
This incident was resolved. We are now handling the transactions that got stuck in the PENDING_AML_SCREENING status. New transactions should not be affected.
Posted Apr 16, 2024 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 13:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 13:14 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing a delay in finalizing the transaction status while stuck on PENDING_AML_SCREENING status. We are actively investigating this issue.
Posted Apr 16, 2024 - 13:11 UTC
This incident affected: Transactions engine.