FB299U: Transaction delays on Solana blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2024 - 15:23 UTC
Investigating
Our transaction processing infrastructure is experiencing an issue causing delays in outgoing transactions on Solana blockchain. The symptoms could be transactions stuck on "Broadcasting" status. We are actively investigating this issue.
Posted Mar 17, 2024 - 14:50 UTC
This incident affected: Blockchain nodes (Solana).