FB131U: Intermittent issues with outgoing transactions Arbitrum blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved. Arbitrum posted the update on the chain delays: https://twitter.com/arbitrum/status/1638947628196188160
Posted Mar 23, 2023 - 14:46 UTC
Monitoring
The issue is related to the recent activity on the Arbitrum blockchain.
This connectivity error occurs intermittently, and we assume it is caused due to their recent airdrop announcement.
Please bear in mind that any such error does not result from a Fireblocks-related malfunction.
We are continuously monitoring the situation and will provide further updates as they become available.
Posted Mar 23, 2023 - 14:45 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an intermittent issue which is causing issues with finalizing transactions on Arbitrum blockchain. We are actively investigating this issue.
Posted Mar 23, 2023 - 14:37 UTC
This incident affected: Web console, API and Blockchain nodes (Arbitrum).