FB347U: Transactions and balance updates issues on TON blockchain
Incident Report for Fireblocks
Resolved
This issue is now resolved as there is no longer high latency present on the TON blockchain.
Posted Aug 26, 2024 - 17:42 UTC
Update
The issue has been identified as TON blockchain is currently experiencing degraded performance and increased latency, which is also causing intermittent problems at the Fireblocks end.
The symptoms are transactions can be stuck on BROADCASTING state, incoming TON transactions will be missing, and balance will be updated with delays.
The degraded performance and increased latency can be observed here - https://tonstat.us/.
We will monitor closely and update the status page with any new update.
Posted Aug 26, 2024 - 12:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 12:20 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions and updating balances on TON blockchain. We are actively investigating this issue.
Posted Aug 26, 2024 - 11:35 UTC
This incident affected: Blockchain nodes (TON).