FB482U: Delays in outgoing transactions on Polygon (MATIC) blockchain

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Jan 25, 2026 - 09:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2026 - 09:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 25, 2026 - 08:32 UTC

Investigating

The Fireblocks infrastructure is currently experiencing an issue with the Polygon (MATIC) blockchain which may cause delays for outgoing transactions remaining in a CONFIRMING state.
Posted Jan 25, 2026 - 08:30 UTC
This incident affected: Blockchain nodes (Polygon).