FB360U: Issues with outgoing transactions on BTC blockchain
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 13:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2024 - 12:40 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions on the BTC blockchain. The symptoms include transactions being stuck in the "BROADCASTING" and "DOUBLE_SPENDING" statuses.

We are actively investigating this issue.
Posted Oct 21, 2024 - 12:26 UTC
This incident affected: Blockchain nodes (Bitcoin).