FB121U: Hedera Transactions are blocked on Fireblocks Platform

Incident Report for Fireblocks

Resolved

This incident has been resolved.
Posted Mar 11, 2023 - 08:00 UTC

Monitoring

Due to Hedera's resolution of this issue [https://status.hedera.com/incidents/j27rmgv4plcl], Hedera is now unblocked on Fireblocks’ platform.
Posted Mar 11, 2023 - 07:47 UTC

Update

Hedera is still continuing to work on the incident
Posted Mar 10, 2023 - 06:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 21:42 UTC

Investigating

Fireblocks is currently blocking transactions on Hedera due to an ongoing issue with the chain (Refer: https://status.hedera.com/incidents/j27rmgv4plcl). We are actively investigating this issue.
Posted Mar 09, 2023 - 21:40 UTC
This incident affected: Web console, API and Blockchain nodes (Hedera Hashgraph).