FB344U: Transaction processing issues with COINBASE and COINBASEPRO
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 13:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2024 - 13:11 UTC
Investigating
We are currently experiencing an issue with COINBASE and COINBASEPRO integration that is causing transactions processing issues. We are actively investigating this issue.
Posted Aug 12, 2024 - 12:58 UTC
This incident affected: Exchanges (CoinbasePro).