FB333U: Intermittent delays with transactions and balance updates on Fireblocks' Console
Incident Report for Fireblocks
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 13:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 13:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 13:04 UTC
Investigating
Our web console is currently experiencing delays in updating transactions and balances. We are actively investigating this issue.
Posted Jul 17, 2024 - 13:02 UTC
This incident affected: Web console.