FB312U: Transactions and balance updates issues
Incident Report for Fireblocks
Resolved
The incident has been resolved. Transactions in flight during the incident may be reflected in CONFIRMING status due to the low estimated fees provided.
Posted Apr 16, 2024 - 02:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 01:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 01:49 UTC
Investigating
Our transaction processing infrastructure is currently experiencing an issue that is causing issues with finalizing transactions. We are actively investigating this issue.
Posted Apr 16, 2024 - 00:45 UTC
This incident affected: Transactions engine.